CitrixDesktop

Fix ICA or XenApp session fails to launch in Internet Explorer 11 (IE11)

ICA session fails to launch in Internet Explorer 11

 

Scenario:

On a Windows 7 64 bit system running latest version of Citrix Receiver and running ICA session fine. You upgrade your browser from previous versions to the Internet Explorer 11 (IE11).  Since after your IE upgrade to version 11, your ICA or XenApp session fails to launch in Internet Explorer 11 (IE11).  Whenever, you attempt to start an ICA/XenApp session it results in below behaviour and error messages:

ICA session waits with status message: “Contacted Server – waiting for response”

image

After sometime results in Error message:

————-

Error

————-

The Connection failed:

Java.io.IOExeption

This is probably due to network problems.

————-

OK

————-

 image

Upon clicking on the Details tab you’ll find below logs:

java.io.IOException: Server dropped connection

at com.citrix.client.module.td.TransportDriver.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)

<

p>image

Cause:

The cause being your IE browser upgrade to version 11.  In IE11 there seem to be some updates/changes that restrict ICA sessions which were working in previous version of IE browser.

 

FIX:

The fix being is that on a Windows 7 64bit System running Internet Explorer 11 (IE11) browser, you to include your ICA session web interface / website address in the list of Compatible View Settings as shown below:

image

<

p>Once you do that, your ICA / XenApp session in Internet Explorer 11 (IE11) browser will launch as it used to before.

Advertisements

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.